Outgoing SMS notifications delayed or not sending
Incident Report for Imprivata
Resolved
Imprivata third-party SMS has resolved the issue.
Posted Mar 26, 2024 - 14:06 EDT
Monitoring
Imprivata's third-party SMS vendor has resolved the issue and is monitoring the fix.
Posted Mar 26, 2024 - 11:08 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2024 - 10:29 EDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 26, 2024 - 10:28 EDT
Identified
We identified an issue with a third-party provider that is affecting SMS notifications and working with the provider to resolve it.
Posted Mar 26, 2024 - 10:22 EDT
Update
We are continuing to investigate this issue.
Posted Mar 26, 2024 - 09:59 EDT
Investigating
Imprivata has identified an issue with SMS Push notifications and is currently investigating the issue.
Posted Mar 26, 2024 - 09:58 EDT
This incident affected: Imprivata Identity Governance (Cloud Services), Imprivata Confirm ID (EPCS – Authentication with Imprivata ID, EPCS – DigiCert Individual Identity Proofing, Third Party SMS), and Imprivata Cortext (Third Party SMS).