GroundControl service disruption on our US shared cluster customers
Incident Report for Imprivata
Resolved
Our systems continue to operate normally; we identified the issue and have taken steps to prevent any recurrences. This incident is now resolved.
Posted Mar 21, 2024 - 13:26 EDT
Monitoring
The US Shared Cluster continues to operate normally, we're monitoring the situation closely.
Posted Mar 21, 2024 - 12:59 EDT
Identified
We are investigating an alert that caused deployment failures between 12:13 and 12:24 Eastern time.
Posted Mar 21, 2024 - 12:38 EDT
This incident affected: Imprivata GroundControl (US Shared Cluster).